Transcad – Requisitos técnicos e diferenças das versões

VERSÕES TRANSCAD 6.0 – BASE e STANDARD Requisitos do Sistema TRANSCAD Sistemas operacionais Windows 8, 7, XP Professional, Vista, Server 2003 e Server 2008 são suportados. As versões mais antigas do Windows, incluindo Windows 98, ME e NT, não são mais suportados. Recomendamos SO de 64 bits é para a maioria das novas máquinas, aLeia mais

01 de Setembro de 2013 - Categoria Caliper, TransCAD.